Search
Sale

u-He Filterscape 1.5 Morphing EQ Plug-In (Serial nr + Download)


Originally published in 2004, Filterscape was u-he's very first cross-platform, multi-format plugin. An important milestone for u-he as a brand, it quickly became a staple in the arsenal of many musicians. Now upgraded with modern technology and ready for tomorrow's tasks, we're once again showing our commitment to maintaining our product line. Filterscape may have been overlooked in recent years, but no longer!

Filterscape 1.5: A trio of plug-ins with morphing EQ

At the core of all three plugins is the distinctive EQ, capable of seamlessly transitioning between 8 different "snapshots". Each EQ band’s frequency and amplitude can be dynamically modulated, even from different sources for each snapshot! With a sleek and future-proof new design, Filterscape has become more visually appealing and more comfortable to use.

Features

  • 2 multimode filters, each with mixable lowpass, bandpass, highpass and notch
  • NEW in 1.5: 9 additional analogue filter options (2-pole, 3-pole, 4-pole)
  • 4-band parametric EQ with five modes:
    LS-Peak-Peak-HS, 4 Peaks, LP-BP-BP-HP, 4 Bandpasses , Panned Bandpasses
  • 8 morphable snapshots for user-defined EQ settings
  • Modulation options for each EQ band
  • 2 signal mixers (roles depend on selected routing configuration)
  • Stereo delay with independent times for each channel
  • 2 host-synchronized sequencers, up to 16 steps, blend (glide) control
  • 2 host-synchronized LFOs with 8 waveforms
  • 4 envelope followers
  • 5 routing options for delay, filter and EQ signal path
  • Overhauled + expanded factory library - improved categorization, volume balancing, larger variety

 

Requirements

Apple logoMac OS X 10.10 or newer
or
Windows logoWindows 7 or newer
or
Linux logoLinux


    • Host software / DAW
    • 1GB RAM, more recommended
    • 1000 × 600 or larger display
    • 50-200 MB free disk space
    • Modern CPU required:
      Windows/Linux: Intel Nehalem or newer, AMD Bulldozer or newer
      Mac: Intel Nehalem or newer, Apple M1
  • Linux: glibc version 2.28 or newer
  • Formats

    Filterscape is not a standalone product, it requires host software. Filterscape is compatible with nearly all DAWs.

    macOS:
    CLAP, AUv2, VST2, VST3, AAX*
    64-bit

    Windows:
    VST2, VST3
    32-/64-bit
    CLAP, AAX*
    64-bit

    * AAX requires Pro Tools 10.3.7 or later

    Customer Reviews

    Be the first to write a review
    0%
    (0)
    0%
    (0)
    0%
    (0)
    0%
    (0)
    0%
    (0)

    Search