EOFY Sale Now On! Business Finance via Procuret

EOFY Sale Now On! Business Finance via Procuret

Request a Quote

Search

Add your deal, information or promotional text

Sale

Gauge ECM-87 Stealth Virtual Mic Locker Kit


GAUGE ECM-87 STEALTH VIRTUAL MIC LOCKER KIT

The ECM-87 large diaphragm condenser microphone bundled with Gauge's Mic Clone software - a virtual mic locker at your fingertips!

The Gauge ECM 87 Microphone + Mic Clone software = the Gauge ECM-87 Classic Stealth Mic Locker Kit: the most accurate and responsive microphone enhancement system ever created. Have your own Virtual Microphone Locker! Quickly and easily enhance the sound of the Gauge ECM 87 by adding the tone and character of the world's most iconic and desirable microphones, with stunning results. Mic Clone is incredibly simple and easy to use. Just insert it on an audio track, select a classic microphone and adjust the slider to your taste. This is a recording and voice over artist's dream!

SPECIFICATIONS:

  • Frequency Response: 20 - 20 kHz
  • Sensitivity: 12.5 mV/Pa (94 db SPL @ 1 kHz)
  • Impedance: 200 Ohms
  • Equivalent Noise Level: 17 dB (A weighted IEC 651)
  • Max SPL: 128 db (0.5% @ 1 kHz)
  • Power Requirement: 48 V
  • Capsule diameter: 1.07" (27.18 mm)
  • Membrane Thickness: 6 MICRONS
  • Type: Externally Biased True Condenser
  • Polar Pattern: Cardioid
  • Furnished Accessories: Storage Bag & Shock Mount
  • Supply Voltage: +48 V Phantom Power

SYSTEM REQUIREMENTS

DAW Compatibility:

  • Ableton
  • Logic Audio
  • Ardour
  • Multitrack Studio
  • Acid
  • Nuendo
  • Cakewalk (VST 2.4)
  • PreSonus
  • Cubase
  • Pro Tools (10.3.5 & above)
  • Digital Performer
  • Reaper
  • FL Studio
  • Samplitude
  • Fruity Loops
  • Sonar
  • Garage Band Studio One
  • WaveLab

Mac System Compatibility:

  • Mac OSX 10.9 or later
  • AAX Pro Tools 10.3.5 or later
  • AU (Audio Unit) 32 or 64-bit compatible host application such as Logic, Garage Band, Ableton and others
  • VST 32 or 64-bit VST 2.4 compatible host application such as Cubase and others

Window System Compatibility:

  • Windows x32 or x64 (XP, Vista, Touch, Windows 7 or later) - Please note: Windows XP functionality is no longer supported
  • VST: VST 2.4 compatible application such as Cubase, Reaper, Ableton and others.
  • AAX: Pro Tools 10.3.5 or later

Customer Reviews

Be the first to write a review
0%
(0)
0%
(0)
0%
(0)
0%
(0)
0%
(0)

Search